Back to overview
Degraded
Some searches are returning not found when player exists
Apr 12 at 11:43pm EEST
Affected services
CS:GO Finder
Resolved
Apr 14 at 03:30am EEST
Search should now be working normally again
Affected services
CS:GO Finder
Updated
Apr 13 at 07:54pm EEST
Certain requests are incorrectly returning "not found" responses.
Affected services
CS:GO Finder
Updated
Apr 13 at 01:17am EEST
Search should now be working normally again
Affected services
CS:GO Finder
Created
Apr 12 at 11:43pm EEST
Certain requests are incorrectly returning "not found" responses.
Affected services
CS:GO Finder