Back to overview
Degraded
Some searches are returning not found when player exists
Apr 19 at 11:32pm EEST
Affected services
CS:GO Finder
Resolved
Apr 20 at 01:47am EEST
Search should now be working somewhat normally
Affected services
CS:GO Finder
Created
Apr 19 at 11:32pm EEST
Certain requests are incorrectly returning "not found" responses.
Affected services
CS:GO Finder