Back to overview
Degraded

API Health is degraded

May 1, 2025 at 5:58pm UTC
Affected services
API Health

Resolved
May 1, 2025 at 10:29pm UTC

API Health recovered.

Updated
May 1, 2025 at 8:20pm UTC

API Health is degraded.

Updated
May 1, 2025 at 7:08pm UTC

API Health recovered.

Created
May 1, 2025 at 5:58pm UTC

API Health is degraded.