Back to overview
Degraded

API Health is down

May 02 at 04:12pm EEST
Affected services
API Health

Resolved
May 02 at 05:21pm EEST

API Health recovered.

Created
May 02 at 04:12pm EEST

API Health is degraded.