Back to overview
Degraded

API Health is down

May 03 at 11:37pm EEST
Affected services
API Health

Resolved
May 04 at 01:27am EEST

API Health recovered.

Created
May 03 at 11:37pm EEST

API Health is degraded.