Back to overview
Degraded

API Health is down

May 10 at 12:51pm EEST
Affected services
API Health

Resolved
May 11 at 02:24am EEST

API Health recovered.

Updated
May 10 at 10:04pm EEST

API Health is degraded.

Updated
May 10 at 09:33pm EEST

API Health recovered.

Updated
May 10 at 07:35pm EEST

API Health is degraded.

Updated
May 10 at 06:53pm EEST

API Health recovered.

Updated
May 10 at 03:49pm EEST

API Health is degraded.

Updated
May 10 at 02:01pm EEST

API Health recovered.

Created
May 10 at 12:51pm EEST

API Health is degraded.