Back to overview
Degraded

API Health is down

May 13 at 05:04pm EEST
Affected services
API Health

Resolved
May 14 at 01:22am EEST

API Health recovered.

Updated
May 13 at 10:10pm EEST

API Health is degraded.

Updated
May 13 at 09:26pm EEST

API Health recovered.

Updated
May 13 at 08:17pm EEST

API Health is degraded.

Updated
May 13 at 06:13pm EEST

API Health recovered.

Created
May 13 at 05:04pm EEST

API Health is degraded.