Back to overview
Degraded

API Health is degraded

May 14, 2025 at 1:27pm UTC
Affected services
API Health

Resolved
May 14, 2025 at 6:56pm UTC

API Health recovered.

Updated
May 14, 2025 at 3:07pm UTC

API Health is degraded.

Updated
May 14, 2025 at 2:36pm UTC

API Health recovered.

Created
May 14, 2025 at 1:27pm UTC

API Health is degraded.