Back to overview
Degraded

API Health is down

May 18 at 03:15pm EEST
Affected services
API Health

Resolved
May 19 at 01:18am EEST

API Health recovered.

Updated
May 19 at 12:08am EEST

API Health is degraded.

Updated
May 18 at 10:44pm EEST

API Health recovered.

Updated
May 18 at 04:52pm EEST

API Health is degraded.

Updated
May 18 at 04:31pm EEST

API Health recovered.

Created
May 18 at 03:15pm EEST

API Health is degraded.