Back to overview
Degraded

API Health is degraded

May 19, 2025 at 3:19pm UTC
Affected services
API Health

Resolved
May 19, 2025 at 10:44pm UTC

API Health recovered.

Updated
May 19, 2025 at 8:15pm UTC

API Health is degraded.

Updated
May 19, 2025 at 7:48pm UTC

API Health recovered.

Updated
May 19, 2025 at 6:17pm UTC

API Health is degraded.

Updated
May 19, 2025 at 4:31pm UTC

API Health recovered.

Created
May 19, 2025 at 3:19pm UTC

API Health is degraded.