Back to overview
Degraded

API Health is down

May 20 at 03:26pm EEST
Affected services
API Health

Resolved
May 21 at 01:09am EEST

API Health recovered.

Updated
May 21 at 12:00am EEST

API Health is degraded.

Updated
May 20 at 09:29pm EEST

API Health recovered.

Updated
May 20 at 06:35pm EEST

API Health is degraded.

Updated
May 20 at 05:48pm EEST

API Health recovered.

Updated
May 20 at 04:39pm EEST

API Health is degraded.

Updated
May 20 at 04:35pm EEST

API Health recovered.

Created
May 20 at 03:26pm EEST

API Health is degraded.