Back to overview
Degraded

API Health is down

May 23 at 02:08pm EEST
Affected services
API Health

Resolved
May 25 at 02:09am EEST

API Health recovered.

Updated
May 24 at 10:34pm EEST

API Health is degraded.

Updated
May 24 at 10:14pm EEST

API Health recovered.

Updated
May 24 at 02:29pm EEST

API Health is degraded.

Updated
May 24 at 03:33am EEST

API Health recovered.

Updated
May 23 at 09:41pm EEST

API Health is degraded.

Updated
May 23 at 08:59pm EEST

API Health recovered.

Updated
May 23 at 06:50pm EEST

API Health is degraded.

Updated
May 23 at 06:02pm EEST

API Health recovered.

Updated
May 23 at 03:23pm EEST

API Health is degraded.

Updated
May 23 at 03:17pm EEST

API Health recovered.

Created
May 23 at 02:08pm EEST

API Health is degraded.