Back to overview
Degraded

API Health is down

May 25 at 01:43pm EEST
Affected services
API Health

Resolved
May 26 at 02:11am EEST

API Health recovered.

Updated
May 26 at 01:02am EEST

API Health is degraded.

Updated
May 26 at 12:33am EEST

API Health recovered.

Updated
May 25 at 11:24pm EEST

API Health is degraded.

Updated
May 25 at 10:48pm EEST

API Health recovered.

Updated
May 25 at 09:38pm EEST

API Health is degraded.

Updated
May 25 at 09:21pm EEST

API Health recovered.

Updated
May 25 at 07:23pm EEST

API Health is degraded.

Updated
May 25 at 07:11pm EEST

API Health recovered.

Created
May 25 at 01:43pm EEST

API Health is degraded.