Back to overview
Degraded

API Health is down

May 26 at 02:40pm EEST
Affected services
API Health

Resolved
May 27 at 01:53am EEST

API Health recovered.

Updated
May 26 at 07:10pm EEST

API Health is degraded.

Updated
May 26 at 04:09pm EEST

API Health recovered.

Created
May 26 at 02:40pm EEST

API Health is degraded.