Back to overview
Degraded

API Health is down

May 27 at 01:44pm EEST
Affected services
API Health

Resolved
May 28 at 02:07am EEST

API Health recovered.

Updated
May 27 at 07:45pm EEST

API Health is degraded.

Updated
May 27 at 03:03pm EEST

API Health recovered.

Created
May 27 at 01:44pm EEST

API Health is degraded.