Back to overview
Degraded

API Health is down

Aug 23 at 06:17am EEST
Affected services
API Health

Resolved
Aug 23 at 11:16am EEST

API Health recovered.

Created
Aug 23 at 06:17am EEST

API Health is degraded.